பெரும்பாலான தொலைப்பேசிகளில் வாட்சப் இனி வேலை செய்யாது!

பெரும்பாலான தொலைப்பேசிகளில் வாட்சப் இனி வேலை செய்யாது!

எதிர்வரும் ஜனவரி மாதம் 1ஆம் திகதி தொடக்கம் சில வகை ஸ்மார்ட் தொலைபேசிகளில் வாட்ஸாப் செயலியை பயன்படுத்த முடியாது என அறிவிக்கப்பட்டுள்ளது.

வாட்ஸாப்பின் புதிய அப்டேட் காரணமாக சில பழைய வகையான ஸ்மார்ட் போன்களில் இனி வாட்ஸாப்பை பயன்படுத்த முடியாது.

$ads={2}

பழைய அன்ட்ராய்ட் மற்றும் ஐ போன்களில் வாட்ஸாப்பின் இற்றைப்படுத்தப்பட்ட புதிய வேர்சனை பயன்படுத்தக் கூடிய சாத்தியமில்லை என அறிவிக்கப்பட்டுள்ளது.

அதன்படி, iOS 9 அல்லது அதற்கு பிந்திய வேர்சன்களை கொண்டமையாத அனைத்து ஐபோன்களிலும், அன்ட்ராய்ட் 4.0.3 அல்லது ஐஸ் கிறீம் சான்ட்விட்ச் வேர்சனிலும் குறைந்த வேர்சனைக் கொண்ட அன்டராய்ட் போன்களிலும் வாட்ஸாப் செயலி இனி செயற்படாது.

அதாவது ஐபோன் 4 இலும் குறைந்த போன்களில் வாட்ஸாப் செயற்படாது. ஏனெனில் iOS 9 வேர்சனை இந்த போன்களில் அப்டேட் செய்ய முடியாது.

$ads={1}

iPhone 4S, iPhone 5, iPhone 5S, iPhone 6 மற்றும் iPhone 6S இந்த போன்களில் வேர்சனை அப்டேட் செய்து பயன்படுத்திக் கொள்ள முடியும்.

மேலும் Samsung Galaxy 2, HTC Desire மற்றும் LG Optimus Black போன்ற போன்களிலும் வாட்ஸாப்  ஜனவரி மாதம் 1ஆம் திகதி தொடக்கம் செயற்படாது எனத் தெரிவிக்கப்பட்டுள்ளது.

கருத்து தெரிவிக்க..

Previous Post Next Post